<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en-gb" lang="en-gb" >
<head>



		<!--   <base href="http://www.thenassauguardian.com/bahamas-business/40-bahamas-business/72899-over-30-bahamians-are-now-btc-business-owners-" />
  <meta http-equiv="content-type" content="text/html; charset=utf-8" />
  <meta name="robots" content="index, follow" />
  <meta name="rating" content="general" />
  <meta name="keywords" content="news, bahamanian news" />
  <meta name="title" content="Over 30 Bahamians are now BTC business owners " />
  <meta name="author" content="Administrator" />
  <meta http-equiv="Cache-control" content="no-cache">
  <meta name="description" content="The Nassau Guardian - News Website" />
  <meta name="generator" content="Joomla! 1.5 - Open Source Content Management" />
  <title>The Nassau Guardian</title>
  <link href="/favicon.ico" rel="shortcut icon" type="image/x-icon" />
  <link rel="stylesheet" href="/components/com_jcomments/tpl/default/style.css?v=12" type="text/css" />
  <link rel="stylesheet" href="/plugins/content/attachments1.css" type="text/css" />
  <link rel="stylesheet" href="/plugins/content/extravote/extravote.css" type="text/css" />
  <link rel="stylesheet" href="http://www.thenassauguardian.com/modules/mod_superfishmenu/tmpl/css/superfish.css" type="text/css" />
  <script type="text/javascript" src="/components/com_jcomments/js/jcomments-v2.1.js?v=7"></script>
  <script type="text/javascript" src="/components/com_jcomments/libraries/joomlatune/ajax.js?v=3"></script>
  <script type="text/javascript" src="/media/system/js/mootools.js"></script>
  <script type="text/javascript" src="/media/system/js/caption.js"></script>
  <script type="text/javascript" src="/plugins/content/attachments_refresh.js"></script>
  <script type="text/javascript" src="/media/system/js/modal.js"></script>
  <script type="text/javascript" src="/plugins/content/extravote/extravote.js"></script>
  <script type="text/javascript" src="/plugins/content/favourite/application.js"></script>
  <script type="text/javascript" src="http://www.thenassauguardian.com/modules/mod_superfishmenu/tmpl/js/jquery.js"></script>
  <script type="text/javascript" src="http://www.thenassauguardian.com/modules/mod_superfishmenu/tmpl/js/jquery.event.hover.js"></script>
  <script type="text/javascript">
jQuery.noConflict();
jQuery(function($){ $("ul.sf-menudropdown") });
jQuery.event.special.hover.delay = 100;
jQuery.event.special.hover.speed = 100;

  </script>
  <meta property='og:url' content='http://www.thenassauguardian.com/bahamas-business/40-bahamas-business/72899-over-30-bahamians-are-now-btc-business-owners-'>
  <meta property='og:type' content='article'>
  <meta property='og:title' content='Over 30 Bahamians are now BTC business owners '>
  <meta property='og:description' content='“If there is anything worth honoring, it is endurance.” These were the words of Crooked Island native Barbara Gibson, a Bahamas Telecommunications Company (BTC) employee of over thirty-eight years, who changed her status from team member to owner....'>
  <meta property="og:image" content="http://www.thenassauguardian.com/attachments/article/72899/Barbara Gibson.jpg"/>
  <meta property="og:image" content="http://www.thenassauguardian.com/attachments/article/72899/Franchise Store.jpg"/>
 -->
  <base href="http://www.thenassauguardian.com/bahamas-business/40-bahamas-business/72899-over-30-bahamians-are-now-btc-business-owners-" />
  <meta http-equiv="content-type" content="text/html; charset=utf-8" />
  <meta name="robots" content="index, follow" />
  <meta name="rating" content="general" />
  <meta name="keywords" content="news, bahamanian news" />
  <meta name="title" content="Over 30 Bahamians are now BTC business owners " />
  <meta name="author" content="Administrator" />
  <meta http-equiv="Cache-control" content="no-cache">
  <meta name="description" content="The Nassau Guardian - News Website" />
  <meta name="generator" content="Joomla! 1.5 - Open Source Content Management" />
  <title>The Nassau Guardian</title>
  <link href="/favicon.ico" rel="shortcut icon" type="image/x-icon" />
  <link rel="stylesheet" href="/components/com_jcomments/tpl/default/style.css?v=12" type="text/css" />
  <link rel="stylesheet" href="/plugins/content/attachments1.css" type="text/css" />
  <link rel="stylesheet" href="/plugins/content/extravote/extravote.css" type="text/css" />
  <link rel="stylesheet" href="http://www.thenassauguardian.com/modules/mod_superfishmenu/tmpl/css/superfish.css" type="text/css" />
  <script type="text/javascript" src="/components/com_jcomments/js/jcomments-v2.1.js?v=7"></script>
  <script type="text/javascript" src="/components/com_jcomments/libraries/joomlatune/ajax.js?v=3"></script>
  <script type="text/javascript" src="/media/system/js/mootools.js"></script>
  <script type="text/javascript" src="/media/system/js/caption.js"></script>
  <script type="text/javascript" src="/plugins/content/attachments_refresh.js"></script>
  <script type="text/javascript" src="/media/system/js/modal.js"></script>
  <script type="text/javascript" src="/plugins/content/extravote/extravote.js"></script>
  <script type="text/javascript" src="/plugins/content/favourite/application.js"></script>
  <script type="text/javascript" src="http://www.thenassauguardian.com/modules/mod_superfishmenu/tmpl/js/jquery.js"></script>
  <script type="text/javascript" src="http://www.thenassauguardian.com/modules/mod_superfishmenu/tmpl/js/jquery.event.hover.js"></script>
  <script type="text/javascript">
jQuery.noConflict();
jQuery(function($){ $("ul.sf-menudropdown") });
jQuery.event.special.hover.delay = 100;
jQuery.event.special.hover.speed = 100;

  </script>
  <meta property='og:url' content='http://www.thenassauguardian.com/bahamas-business/40-bahamas-business/72899-over-30-bahamians-are-now-btc-business-owners-'>
  <meta property='og:type' content='article'>
  <meta property='og:title' content='Over 30 Bahamians are now BTC business owners '>
  <meta property='og:description' content='“If there is anything worth honoring, it is endurance.” These were the words of Crooked Island native Barbara Gibson, a Bahamas Telecommunications Company (BTC) employee of over thirty-eight years, who changed her status from team member to owner....'>
  <meta property="og:image" content="http://www.thenassauguardian.com/attachments/article/72899/Barbara Gibson.jpg"/>
  <meta property="og:image" content="http://www.thenassauguardian.com/attachments/article/72899/Franchise Store.jpg"/>

<meta name="google-site-verification" content="htYSf3V6DKUSbHLTR5grDlhiOCqKvf3xjv3lBOfTpUs" />
<script type="text/javascript" src="/templates/nassugardian/dragDrop/js/libs/modernizr-1.6.min.js"></script>
<!--<script type="text/javascript" src="/templates/nassugardian/dragDrop/js/libs/jquery-1.4.2.min.js"></script>
-->
<link type="text/css" rel="stylesheet" href="/templates/nassugardian/dragDrop/css/style.css" />
<script type="text/javascript" src="/templates/nassugardian/dragDrop/js/jquery.js"></script>
<script type="text/javascript" src="/templates/nassugardian/dragDrop/js/ui.js"></script>
<script type="text/javascript" src="/includes/js/register.js"></script>
<script type="text/javascript">
//customisation start - ashwin
jQuery(document).ready(function(){
	jQuery('img').bind('dragstart', function(event) { event.preventDefault(); });
	jQuery('a').bind('dragstart', function(event) { event.preventDefault(); });
	target=document.body;
	if (typeof target.onselectstart!="undefined") //IE route
		target.onselectstart=function(){return false}
	else if (typeof target.style.MozUserSelect!="undefined") //Firefox route
		target.style.MozUserSelect="none"
	else //All other route (ie: Opera)
		target.onmousedown=function(){return false}
	target.style.cursor = "default"
	jQuery(document).bind("contextmenu",function(e){return false;});
	
});
//customisation end - ashwin
</script>

<script language="javascript" type="text/javascript">
// <![CDATA[
				/*window.onload = null;
				if (window.addEventListener) { window.addEventListener('load', inf, false);
				} else { window.attachEvent('onload', inf);}*/

				function inf(){
					(function($){
						var name = new Array();
						var value = new Array();
						var tmp_name_c = new Array();
						var tmp_value_c = new Array();
						
						var i_ar = 0;
						var k = 1;
						var max_col = '3';
						for(var k=1;k<(parseInt(max_col) + 1);k++){
						//alert("k is"+k);
		
							//name[i_ar] = '110_column_'+k+'';
							
							var arrCol_result = new Array();
							var arrCol = $('#gw_'+k)[0].childNodes;
							var arrValue = new Array();
							var i_r = 0;
							//alert(arrCol.length);
							for(var i=0;i<arrCol.length;i++){
							//alert(arrCol[i].tagName);
								if(arrCol[i].tagName == 'DIV'){
									arrCol_result[i_r] = arrCol[i];
									i_r++;
								}
							}
							name[i_ar] = 'position_'+i_r+'';
							
							//alert(arrCol_result);
							if(arrCol_result && arrCol_result.length){
								for(var i=0;i<arrCol_result.length;i++){
									if(arrCol_result[i].className.substring(0, 8) == 'dragDrop'){
										//var reg = /dd_(\d+)_(\d+)_(\d+)/
										//var reg = /dd_(\d+)_(\d+)/
										var reg = /drag_(\w+)_(\d+)/
										
										//alert(arrCol_result[i].id);
										var arr_dd = reg.exec(arrCol_result[i].id);
										//alert(arr_dd[1]);
										//arrValue[i] = 'row_'+parseInt(arrCol_result[i].parentNode.id.substr(3))+'[]='+parseInt(arr_dd[1]);
										
										//arrValue[i] = 'position'+arr_dd[1];
										arrValue[i] =  arr_dd[1];
										arrValue[i] += ':';
										arrValue[i] += 'mod_id='+parseInt(arr_dd[2])+'|';
										//arrValue[i] += ':';
										//arrValue[i] += parseInt(arr_dd[3]);
									}
								}
							} 
							value[i_ar] = implode("", arrValue);
							i_ar++;
						}
						
						var ser_name = implode("|", name);
						var ser_value = implode("", value);
						
						
						var str=ser_value;
						//alert(str);
						var ser_value = str.substr(0,str.length-1);

						
						var activeuser_id = parseInt(getCookie('activeuser_id'))?parseInt(getCookie('activeuser_id')):0;
						
						//var url_task = 'index.php';
						//var url_task = 'http://localhost/nassugardian/index.php';
						//var url_task = 'http://softwebcms.com/nassauguardian/index.php';
						var url_task = 'http://www.thenassauguardian.com/index.php';
						var url_data = 'option=com_user&task=db_save';
						//url_data += '&Itemid=110';
						url_data += '&activeuser_id='+activeuser_id+'';
						url_data += '&names='+ser_name+'';
						url_data += '&values='+ser_value+'';
						//alert("save data here");
						//alert(url_task);return false;
						$.ajax({
							url: url_task,
							type: "POST",
							data: url_data,
							dataType : "json",
							success: function(data, textStatus){
							
							//alert(data);
								//setCookie('activeuser_id', data.row_id, '/', 'Mon, 01-Jan-2020 00:00:00 GMT');
							}
						});
					})(jQuery);	
				}
			
			
			function implode( glue, pieces ) {
			    return ( ( pieces instanceof Array ) ? pieces.join ( glue ) : pieces );
			}
			
			function js_array_to_php_array (a){
				var a_php = "";
				var total = 0;
				for (var i=0;i<(a.length);i++)
				{
				total++;
				a_php = a_php   +"s:"+
				String(i).length   +":"+'"'+   String(i)   +'"'+";s:"+
				String(a[i]).length +  ":"+'"'+   String(a[i]) +  '"'+";";
				}
				a_php = "a:" +  total  + ":{" +  a_php +  "}";
				return a_php;
			}	
			
			function setCookie(name, value, path, expires, domain, secure) {
			  var curCookie = name + "=" + escape(value) +
				((expires) ? "; expires=" + expires : "") +
				((path) ? "; path=" + path : "; path=/") +
				((domain) ? "; domain=" + domain : "") +
				((secure) ? "; secure" : "");
			  document.cookie = curCookie;
			}
			
			function getCookie( name ) {
				var start = document.cookie.indexOf( name + "=" );
				var len = start + name.length + 1;
				if ( ( !start ) && ( name != document.cookie.substring( 0, name.length ) ) ) {
					return null;
				}
				if ( start == -1 ) return null;
				var end = document.cookie.indexOf( ';', len );
				if ( end == -1 ) end = document.cookie.length;
				return unescape( document.cookie.substring( len, end ) );
			}
			
</script>
<script type="text/javascript">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</script>
<link rel="stylesheet" href="/templates/nassugardian/css/lightbox.css" type="text/css" media="screen" />
<script src="http://www.thenassauguardian.com//includes/js/jquery.li-scroller.1.0.js" type="text/javascript"></script>
<script src="http://www.thenassauguardian.com//includes/js/jquery.lightbox.js" type="text/javascript"></script>
<script type="text/javascript">
 var $light=jQuery.noConflict();
		$light(document).ready(function(){
		  
		    
			$light(".lightbox").lightbox({
			    fitToScreen: true,
			    imageClickClose: false
		    });
			
			$light(".lightbox-2").lightbox({
			    fitToScreen: true
		    });
	});

	</script>

<link rel="stylesheet" href="/templates/nassugardian/css/style.css" type="text/css"/>
<!--[if IE]><script  src="/includes/js/html5.js"></script><![endif]-->
<script type="text/javascript" src="/includes/js/date.js"></script>
<!--[if IE 7]><link rel="stylesheet" type="text/css" href="/templates/nassugardian/css/ie7.css"><![endif]-->
<link rel="stylesheet" href="/templates/nassugardian/css/top-nav.css" type="text/css" media="screen, projection"/>
<!--[if lte IE 7]>
        <link rel="stylesheet" type="text/css" href="/templates/nassugardian/css/ie.css" media="screen" />
<![endif]-->

<link href="/templates/nassugardian/css/tabs.css" rel="stylesheet" type="text/css" />
<link rel="stylesheet" href="/templates/nassugardian/css/screen.css" type="text/css"/>
<link rel="stylesheet" href="/templates/system/css/system.css" type="text/css" />
<link rel="stylesheet" href="/templates/system/css/general.css" type="text/css" />
<!--<link rel="stylesheet" href="/templates/nassugardian/css/template.css" type="text/css" />-->

<link rel="stylesheet" href="/templates/nassugardian/css/blue.css" type="text/css" />
<link rel="stylesheet" href="/templates/nassugardian/css/blue_bg.css" type="text/css" />
<!--[if lte IE 6]>
<link href="/templates/nassugardian/css/ieonly.css" rel="stylesheet" type="text/css" />
<![endif]-->

<style>
.searchTaxt{ background: #ffffff none repeat scroll 0 0;
			border: 1px solid #bdbcbd;
			border-radius: 2px;
			color: #2b2b2b;
			padding: 8px 5px;
			width: 95%; 
			margin-right:20px;
			}
.searchbutton{    background: rgba(0, 0, 0, 0) url("../images/btn_bg.jpg") repeat-x scroll left bottom;
				border: 1px solid #bdbcbd;
				color: #000;
				cursor: pointer;
				font-size: 13px;
				height: 34px;
				padding: 0 8px;
				text-align: center;
				white-space: nowrap;
				padding: 8px 5px;
			}
</style>

<script type="text/javascript">
<!--
function setHomepage(url)
{
 if (document.all)
    {
        document.body.style.behavior='url(#default#homepage)';
  		document.body.setHomePage(''+url+'');
 
    }
    else if (window.sidebar)
    {
    if(window.netscape)
    {
         try
   {  
            netscape.security.PrivilegeManager.enablePrivilege("UniversalXPConnect");  
         }  
         catch(e)  
         {  
    			
			title = "Nassau Guardian";
			url = ''+url+'';	 
			window.sidebar.addPanel(title, url,""); 
         }
    } 
    
 }
}



//-->
</script>
<!--[if lt IE 7]>
            <script type="text/javascript" src="/includes/js/unitpngfix.js"></script>
    <![endif]-->

<!--<script type="text/javascript" src="/includes/js/jquery.bxslider2.min.js"></script>-->
<!--<script type="text/javascript" src="/includes/js/scripts.js"></script>-->

</head>
<body onLoad="goforit()">
 
<div id="pageBody"><!--bof pageBody-->
  <header><!--bof header-->
    <div class="pageWrapper">
      <div class="headTop">
        <div class="left">Date: <span id="clock"></span></div>
		        <div class="right" style="float:right;">
						
			
			<div style="float:right; width:366px;">
				<table width="100%" border="0" cellpadding="0" cellspacing="1"><tr><td nowrap="nowrap"><a href="/log-in" class="mainlevel" >Log In</a><a href="/subscribe" class="mainlevel" >Subscribe</a><a href="/advertise-with-us" class="mainlevel" >Advertise</a><a href="/about-us" class="mainlevel" >About Us</a><a href="/contact-us" class="mainlevel" >Contact</a><a href="/archives" class="mainlevel" >Archives</a></td></tr></table>
			</div>
					</div>
      </div>
      <div class="headBott">
        <div class="divLogo">
			<a href="/index.php">
				<img src="/templates/nassugardian/images/logo.png" alt="logo" />
			</a>
		</div>
        <div class="headSocIco">
          <ul>
            <li>
				<script language="javascript" type="text/javascript">
					// <![CDATA[
					function email_click()
					 {
						window.open('index.php?option=com_mailto&amp;tmpl=component&id=0&amp;link=d21af43529840b8698af7e5dabed7e0b744daf63','sharer','toolbar=0,status=0,width=626,height=436');
						return false;
					}
					// ]]>	
				</script>
				<a target="_blank" onclick="return email_click()" href="/nassauguardian/index.php?option=com_mailto&amp;tmpl=component&amp;id=0&amp;link=d21af43529840b8698af7e5dabed7e0b744daf63">
					<img src="/templates/nassugardian/images/ico_email.png" alt="Email to friend" title="Email to friend" />
				</a>
			</li>
            <li>
				<script language="javascript" type="text/javascript">
				// <![CDATA[
				/*
				function fbs_click() {
					u=location.href;
					t=document.title;
					
					window.open('http://www.facebook.com/sharer.php?u='+encodeURIComponent(u)+'&t='+encodeURIComponent(t),'sharer','toolbar=0,status=0,width=626,height=436');
					return false;
					
					}
				*/
				// ]]>
				</script>
				<a href="http://www.facebook.com/pages/The-Official-Nassau-Guardian-Ltd-1844/131498596889079" target="_blank">
					<img src="/templates/nassugardian/images/ico_fb.png" alt="The Nassau Guardian Facebook Page" title="The Nassau Guardian Facebook Page" />
				</a>
			</li>	
			<!--Hide By Tarun Date:2012 12 29<li>
				<script language="javascript" type="text/javascript">
				// <![CDATA[
					 function twter_click() {u=location.href;t=document.title;window.open('https://twitter.com/home?status=Reading'+" " +u,'sharer','toolbar=0,status=0,width=626,height=436');return false;}
				// ]]>	 
				</script>
			<a href="http://twitter.com/#!/@NASSAUGBiz" target="_blank" title='Tweet it on Twitter' style="cursor:pointer;" target="_blank">
				<img src="/templates/nassugardian/images/ico_twitter.png" alt="Share on Twitter" />
			</a>
			</li> -->
            <li>
				<a target="_blank" href="/index.php?option=com_newsfeeds&amp;view=categories">
					<img src="/templates/nassugardian/images/ico_rss.png" width="31" height="32" alt="RSS Feed" title="RSS Feed"/>
				</a>
			</li>
			
			<li>
				<a target="_blank" href="http://www.pinterest.com/nassauguardian/">
					<img src="/templates/nassugardian/images/pinterest.png" width="31" height="32"  alt="Pinterest" title="Pinterest"  />
				</a>
			</li>
          </ul>
        </div>
	   <form action="index.php?option=com_search" method="post">
	<div class="search" style="float:right; width:300px; padding-top:25px;">
		<input name="searchword" id="mod_search_searchword" maxlength="50" alt="Search" class="inputbox" type="text" size="50" value="search..."  onblur="if(this.value=='') this.value='search...';" onfocus="if(this.value=='search...') this.value='';" /><input type="submit" style="float:right;" value="Search" class="button" onclick="this.form.searchword.focus();"/>	</div>
	<input type="hidden" name="task"   value="search" />
	<input type="hidden" name="option" value="com_search" />
	<input type="hidden" name="Itemid" value="27" />
</form>
        <p class="clear"></p>
      </div>

	  
	  <!-- Menu list display -->
      <nav><!--bof navigetion-->
	 	 	<ul class="menudropdown sf-menudropdown sf-horizontal dropdown"><li class="first-child item1"><a href="http://www.thenassauguardian.com/" class="home"><span>Home</span></a></li><li class="item27"><a href="/news"><span>News</span></a></li><li id="current" class="active item2"><a href="/bahamas-business"><span>Business</span></a></li><li class="item37"><a href="/national-review"><span>National Review</span></a></li><li class="parent item41"><a href="/component/content/?type=life"><span>Opinion</span></a><ul><li class="first-child item86"><a href="/opinion/op-ed"><span>Op-Ed</span></a></li><li class="item87"><a href="/opinion/editorial"><span>Editorial</span></a></li><li class="last-child item88"><a href="/opinion/letters"><span>Letters</span></a></li></ul></li><li class="item50"><a href="/sports"><span>Sports</span></a></li><li class="parent item48"><a href="/component/content/?type=lifestyle"><span>Lifestyles</span></a><ul><li class="first-child item56"><a href="/lifestyles/health-and-wellness"><span>Health &amp; Wellness</span></a></li><li class="item57"><a href="/lifestyles/education"><span>Education</span></a></li><li class="item58"><a href="/lifestyles/pulse"><span>Pulse</span></a></li><li class="item59"><a href="/lifestyles/arts-and-culture"><span>Arts &amp; Culture</span></a></li><li class="item60"><a href="/lifestyles/spice"><span>Spice</span></a></li><li class="last-child item106"><a href="/lifestyles/home-and-fashion"><span>Home &amp; Fashion</span></a></li></ul></li><li class="item49"><a href="/religion"><span>Religion</span></a></li><li class="item53"><a href="http://www.legacy.com/obituaries/thenassauguardian/"><span>Obituaries</span></a></li><li class="last-child item112"><a href="/component/todaysnews/112"><span>Today's News</span></a></li></ul>

      </nav><!--eof navigetion--> 
 	  <!-- End menu list display -->

    </div>
  </header> <!--eof pageBody-->
  <div class="container"><!--bof container-->
    <div class="ContDreg">
      	  	 <div class="CommenRow"><!--bof Add and Weather-->
	 <div class="googlAdd"><div class="bannergroup">

<div class="banneritem"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Top Banner Home Page 3 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:468px;height:60px"
     data-ad-client="ca-pub-8735440417303271"
     data-ad-slot="8866968226"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script><div class="clr"></div>
	</div>

<BR />
</div></div>
    		<div id="weather" style="width:256px;" _mce_style="width: 256px;"><a href="http://www.thenassauguardian.com/index.php?option=com_radiosounds&amp;view=radioshows&amp;Itemid=113" _mce_href="/radio-shows?view=radioshows"><img src="http://www.thenassauguardian.com//templates/nassugardian/images/Web_Guardian_Radio.jpg" _mce_src="http://www.thenassauguardian.com//templates/nassugardian/images/Web_Guardian_Radio.jpg"></a><br _mce_bogus="1"></div>
	<div class="divSubSave">
		 <!--&nbsp;&nbsp;<a href="http://www.thenassauguardian.com/index.php?option=com_paywall&view=paywall&layout=subscribe&Itemid=112"><img src="/templates/nassugardian/images/paywall_subscription.jpg" border="0" alt="Paywall Subscription" /></a>-->
		 <!-- <a href="http://issuu.com/thenassauguardian/docs/ng_independence2?e=9048580/5216158" target="_blank"><img src="/templates/nassugardian/images/40th_anniversary_logo.jpg" border="0" alt="" /></a>-->
		 <a href="/component/subscribenews/?view=subscribenews"><img src="/templates/nassugardian/images/sub_save_img.gif" border="0" alt="sub_save_img" /></a>
	 </div> 
	<!--<div class="divSubSave"><a href="/component/supplement/?cat_id=1"><img src="/templates/nassugardian/images/christmas_supplement_logo.jpg" border="0"></a></div>-->
        <p class="clear"></p>
      </div>	
        <p class="clear"></p>
      </div>
	  	  <!--eof Add and Weather-->
	  <!-- View breaking news on home page and article detail and election  page....-->
      		  			  <div class="CommenRow"><!--bof Breaking News-->
				  
			  </div> 
		  	  	  <!--eof Breaking News-->
	  
	  <!-- Start Top images and video display-->
	  	  <!-- End image and video display -->

      <div class="divRowCallRow">
		  <!--bof Two Call Row-->
		  <!--bof Headlines-->
		  	
			<!--eof Headlines-->
			<!--  -->

			
		<!-- Component not display on Homepage... -->
					 <style>
#favourite
{
	padding-top:10px;
	text-align:left;
}
#fave{	text-align:left;}
#favourite a
{
	text-transform:capitalize;
}
</style>

<script type="text/javascript" language="javascript">
<!--
var sfolder = '';
var extravote_text=Array('Your browser does not support AJAX!','Loading','Thank you for voting!','You need to login to rate this item.','You have already rated this item.','Votes','Vote');
-->
</script><head>
<!-- Disable Copy and Paste-->
<script language='JavaScript1.2'>

function disableSelection(target){
if (typeof target.onselectstart!="undefined") //IE route
	target.onselectstart=function(){return false}
else if (typeof target.style.MozUserSelect!="undefined") //Firefox route
	target.style.MozUserSelect="none"
else //All other route (ie: Opera)
	target.onmousedown=function(){return false}
target.style.cursor = "default"
}

//Sample usages
disableSelection(document.body) //Disable text selection on entire body
//disableSelection(document.getElementById("mydiv")) //Disable text selection on element with id="mydiv"


</script>
</head>

<script type="text/javascript" src="/includes/js/jquery.bxslider3.min.js"></script>
<style>
.contentheading h1 {
    font-size: 23px;    
    color:#1068BC; 
	}
</style>

<table class="contentpaneopen" width="100%"  onmousedown="return false" onselectstart="return false">
<tr>
	
	<td class="contentheading" width="100%">
					<h1>Over 30 Bahamians are now BTC business owners </h1>
				<!-- Added by joshul 07-02-2012-->
				<!-- Add end by joshul 07-02-2012-->
	</td>
</tr>
</table>

<table class="contentpaneopen" width="100%">
<tr>
<td valign="top">
		  <div class="slides1_wrap" style="margin-left:10px;">
			<ul id="slides1">
											<li style="text-align:center; word-wrap:break-word;">
								<div style="width:620px;"><img class="imgBorder" width="600" 360 src="/attachments/article/72899/Franchise Store.jpg" border="0" title="" alt="" /></div>
								<p style="float:left; font-size:11px; padding-bottom:15px; color:#666666; width:620px; text-align:left;">The Bahamas Telecommunications Company franchise store on Crooked Island. PHOTOS: BTC
</p>
								<link rel="image_src" href="http://www.thenassauguardian.com/attachments/article/72899/Franchise Store.jpg"/>
							</li>
													<li style="text-align:center; word-wrap:break-word;">
								<div style="width:620px;"><img class="imgBorder" width="600" 360 src="/attachments/article/72899/Barbara Gibson.jpg" border="0" title="" alt="" /></div>
								<p style="float:left; font-size:11px; padding-bottom:15px; color:#666666; width:620px; text-align:left;">Barbara Gibson.</p>
								<link rel="image_src" href="http://www.thenassauguardian.com/attachments/article/72899/Barbara Gibson.jpg"/>
							</li>
									</ul>
		</div>
		<!-- Code for slider of images if images more than 1 -->
				<script>
		jQuery(function(){
			jQuery('#slides1').bxSlider({
				prev_image: 'images/arrow_left.gif',
				next_image: 'images/arrow_right.gif',
				wrapper_class: 'slides1_wrap',
				auto: true,
				auto_controls: false 
			});
			jQuery("#previmage").css('padding-left','460px');
			jQuery("#nextimage").css('padding-right','25px');
		});
		</script>
						<br />
		<div style="font-size:11px;">
			Published: May 02, 2017		</div>
		<br />
		
	</div>
	<div style="clear:both;"></div>

<div align="right" style="width:320px; float:right; padding-left:5px;">
	<article class="CommenRow" style="margin:0px;"><!--bof HighLights-->
                    <div class="HighLights"> 
						<section class="shareBar">
                        	<ul>
                            	<li>
                                	<p>Share This:</p>
                                    <p style="padding-left:5px;">
										

	                               	   <script>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</script>
                               	   
                               	   <!---<script>function fbs_click() {u=location.href;t=document.title; window.open('http://www.facebook.com/sharer.php?u='+encodeURIComponent(u)+'&t='+encodeURIComponent(t),'sharer','toolbar=0,status=0,width=800,height=500');return false;}</script> -->                                           	   
                               	   <!--<a href="http://www.facebook.com/share.php?u=<url>" onclick="return fbs_click()" target="_blank"><img src="/images/ico_fb_sm.png" alt="Share on Facebook" /></a>-->
                               	   
                               	   <a href="javascript:void(0);" onclick="return fbs_click()" target="_blank"><img src="/images/ico_fb_sm.png" alt="Share on Facebook" /></a>
                               	   
                                     <script type="text/javascript"> function twter_click() {u=location.href;t=document.title;window.open('https://twitter.com/home?status='+encodeURIComponent(t)+" " +encodeURIComponent(u),'sharer','toolbar=0,status=0,width=626,height=436');return false;}</script>
									<a href="https://twitter.com/home?status=Reading" onclick="return twter_click()" title='Tweet it on Twitter' style="cursor:pointer;" target="_blank"><img src="/images/ico_twitter_sm.png" alt="Share on Twitter" /></a>

									<script>function email_click() {window.open('index.php?option=com_mailto&tmpl=component&id=72899&link=40:bahamas-business&artItid=2','sharer','toolbar=0,status=0,width=800,height=500');return false;}</script><a href="/component/mailto/?tmpl=component&amp;id=72899&amp;link=40%3Abahamas-business&amp;artItid=2" onclick="return email_click()" target="_blank"><img src="/images/ico_email_sm.png" alt="Email to friend" title="Email to friend"  /></a>
										<a href="javascript:void(0);" onclick="window.print();"><img src="/images/ico_print_sm.png" alt=""></a>

									<script type="text/javascript">var addthis_pub="49eecb9c76fa2be1";</script>
									<a expr:name='data:post.title' expr:id='data:post.url' onmouseover='return addthis_open(this, "", this.id, this.name);' onmouseout='addthis_close()' onclick='return addthis_sendto()'>
										<img src="/images/ico_share_sm.png" alt="Share"/>
										</a><script type="text/javascript" src="http://s7.addthis.com/js/200/addthis_widget.js"></script>
									</p>
                                    <div class="clear"></div>
                                </li>
                                <li>
                                	<p>Rate this article:</p>
                                    <div class="extravote-container" style="margin-left:5px;float:left;">
  <ul class="extravote-stars">
    <li id="rating_72899_x" class="current-rating" style="width:0%;"></li>
    <li><a href="javascript:void(null)" onclick="javascript:JVXVote(72899,1,0,0,'x',0);" title="Very Poor" class="ev-one-star"></a></li>
    <li><a href="javascript:void(null)" onclick="javascript:JVXVote(72899,2,0,0,'x',0);" title="Poor" class="ev-two-stars"></a></li>
    <li><a href="javascript:void(null)" onclick="javascript:JVXVote(72899,3,0,0,'x',0);" title="Regular" class="ev-three-stars"></a></li>
    <li><a href="javascript:void(null)" onclick="javascript:JVXVote(72899,4,0,0,'x',0);" title="Good" class="ev-four-stars"></a></li>
    <li><a href="javascript:void(null)" onclick="javascript:JVXVote(72899,5,0,0,'x',0);" title="Very Good" class="ev-five-stars"></a></li>
  </ul>
</div>
<div class="clear"></div>
  <span id="extravote_72899_x" class="extravote-count"><small></small></span>

<div id= "favourite"class="fave_utils"><a  onclick='javascript:Addtofav(72899,1);' href="javascript:void(0);">Add To favourite</a></div><div id="fave"></div>                                    <div class="clear"></div>
                                </li>
								<!-- <div class="clear"></div>
                                    <label>Mobile Alert</label>
									<input value="Enter 10 digit mobile number" name="" type="text" onFocus="this.value=='Enter 10 digit mobile number'?this.value='':this.value=this.value" onBlur="this.value==''?this.value='Enter 10 digit mobile number':this.value=this.value">-->
                                <!--<li class="lst">
                                	<p>Subscribe for:</p>
                                    <div class="clear"></div>
									<label style="width:70px; font-size:11px; margin-right:5px;">News Alert:</label>
                                    <input value="" style="float:left; width:170px;" name="email" id="email" type="text" onFocus="this.value=='Enter email address'?this.value='':this.value=this.value" onBlur="this.value==''?this.value='Enter email address':this.value=this.value">
								</li>-->
							</ul>
								                        </section>
                      <div class="clear"></div>
            </div>
          </article>
</div>
<input type="hidden" name="articleid" id="articleid" value="72899" />
<input type="hidden" name="itemid" id="itemid" value="2" />
<span style="text-align:justify;">
	<div class="artdesc">
		<div style="min-height: 170px;"><span onmousedown="return false" onselectstart="return false"><p>“If there is anything worth honoring, it is endurance.” These were the words of Crooked Island native Barbara Gibson, a Bahamas Telecommunications Company (BTC) employee of over thirty-eight years, who changed her status from team member to owner.</p>
<p>In 2012, BTC created the Franchise Department. The goal was to encourage local entrepreneurs to realize their dream of ownership. In the last five years, BTC, in conjunction with the budding small business community, opened over thirty stores.</p>
<p>Barbara fought through a terrifying experience during her journey to open her BTC franchise store in Crooked Island. Just days before the grand opening, Hurricane Joaquin slammed through the south and central islands. The storm brought torrents of rain, gusting winds and destruction to her new franchise store.</p>
<p>“It was devastating because I would have invested a whole lot in the store. The morning after the hurricane, I was sheltered on the outside in a boat. I was able to see my store at the dawn of the day, and when I looked over, all I saw was the tip of the roof. This was really terrible, and to add to that we lost our home as well. So, it was really challenging.” she said.</p>
<p>However, with the help of BTC, her family and a little faith, she turned her vision to a reality. Gibson expressed that only through the grace of God, along with BTC’s support, she was able to rebuild the store and live her dream.</p>
<p>“It has been a challenge, but through it all God has been faithful,” she said.</p>
<p>Nowadays, Gibson basks in the sweet feeling of success. “It feels good to get up in the morning, walk to the store, turn my key, open the door, look around and say ‘wow, this is mine’. It’s rewarding,” she exclaimed.</p>
<p>The community of Landrail Point continues to give a positive response to the store. Through her years with the company, she was able to learn just about every aspect of the business. Gibson believes that her familiarity with the people and the close proximity to their homes play an important role in the store’s success. Barbara notes that she was the person that many people would come to for service at the company.</p>
<p>“I was a bit nervous at first about opening my own retail store. After working for the company for 38 years I wondered if it was going to work, because Crooked Island is a very small community. Now, I’m settling in and it feels real good,” Gibson ended.</p>
<p>BTC is also set to open an additional seven stores over the next three months.</p>
<p>&nbsp;</p><p><br _mce_bogus="1"></p></span></div><script type="text/javascript">
<!--
var jcomments=new JComments(72899, 'com_content','/index.php?option=com_jcomments&amp;tmpl=component');
jcomments.setList('comments-list');
//-->
</script>
<div id="jc">
<div id="comments"></div>
	<div style="padding:10px 0 10px 0;">
	</div>
<h4>Add comment</h4>
<a id="addcomments" href="#addcomments"></a>
<form id="comments-form" name="comments-form" action="javascript:void(null);">

<div class="CommenRow">
<div class="divPost">
  <div class="ttl_black" style="margin-bottom:0px;">
	<h1>Comments</h1>
  </div>
  <div class="">
 
	<div class="CommBar">
	    <div>Name:&nbsp;<input type="text" name="cname" id="name"  /></div>
   <div>Email:&nbsp;<input type="text" name="email" value="" size="60" style="width:300px;" /></div>
		<textarea id="comments-form-comment" name="comment" cols="90" rows="25" tabindex="5" style="height:85px;"></textarea>

	<div style="float:right;"><button class="btn-submit" title="Submit" type="button" onclick="jcomments.saveComment();return false;"><span><span style="height:18px; padding:0px 0px 0px 3px;">Submit</span></span></button></div>
	<div style="clear:both;"></div>
	<div style="color:#0066FF; font-style:italic;">Note: Comments are moderated and generally will be posted if they are on-topic and not abusive. The Nassau Guardian reserves the right not to publish comments that may be deemed libelous, derogatory or indecent.</div>
	<p>
	<img class="captcha" onclick="jcomments.clear('captcha');" id="comments-form-captcha-image" name="captcha-image" src="/index.php?option=com_jcomments&amp;task=captcha&amp;tmpl=component&amp;ac=28505" width="121" height="60" alt="Security code" /><br />
	<span class="captcha" onclick="jcomments.clear('captcha');">Refresh</span><br />
	<input class="captcha" id="comments-form-captcha" type="text" name="captcha-refid" value="" size="5" tabindex="6" /><br />
</p>
	<p class="clear"></p>
	</div>

  </div>
</div>
</div>

<!--<div id="comments-form-buttons">
	<div class="btn" id="comments-form-send"><div><a href="#" tabindex="7" onclick="jcomments.saveComment();return false;" title="Send (Ctrl+Enter)">Send</a></div></div>
	<div class="btn" id="comments-form-cancel" style="display:none;"><div><a href="#" tabindex="8" onclick="return false;" title="Cancel">Cancel</a></div></div>
	<div style="clear:both;"></div>
</div>-->
	<input type="hidden" name="object_id" value="72899" />
	<input type="hidden" name="object_group" value="com_content" />
</form>

<div id="comments-list" class="comments-list"></div>
<script type="text/javascript">
<!--

function JCommentsInitializeForm()
{
	var jcEditor = new JCommentsEditor('comments-form-comment', true);
	jcomments.setForm(new JCommentsForm('comments-form', jcEditor));
}

if (window.addEventListener) {window.addEventListener('load',JCommentsInitializeForm,false);}
else if (document.addEventListener){document.addEventListener('load',JCommentsInitializeForm,false);}
else if (window.attachEvent){window.attachEvent('onload',JCommentsInitializeForm);}
else {if (typeof window.onload=='function'){var oldload=window.onload;window.onload=function(){oldload();JCommentsInitializeForm();}} else window.onload=JCommentsInitializeForm;} 
//-->
</script>

<div id="comments-footer" align="center"></div>
</div>
	</div>
</span>
</td>
</tr>
<!-- <tr>
	<td>
		<div class="divPost">
			<div class="ttl_black">
				<h1>Attachments</h1>
			</div>
		</div> -->
								<!-- <div align="left"> -->
													  <!-- <a style="padding-left:10px;" href="/download.php?download_file="></a> -->
												<!-- </div>
						<div style="clear:both;"></div> -->
		<!--	</td> -->
<!-- </tr> -->
</table>
<!-- Added by joshul 07-02-2012 -->
<script type="text/javascript">
window.addEvent('domready', function() {

	SqueezeBox.initialize({});
		$$('a.modal-button').each(function(el) {
		el.addEvent('click', function(e) {
		   new Event(e).stop();
		   SqueezeBox.fromElement(el);
		});
    });
});
</script>
<!-- Add end by joshul 07-02-2012 -->
<span class="article_separator">&nbsp;</span>

				<!--        End code      -->
		
		<!-- Added by piyush start -->
				<!-- Added by piyush end -->
		
		<!-- Added by joshul start -->
				<!-- Added by joshul end -->	
			<div class="divLeftRow"><!--bof Left Call Row-->
			<!--bof HighLights-->
			 
			
			<!-- Added by joshul start -->
									</div>
			<!--eof Left Call Row-->
			
			<!--bof Middle Call Row-->
					
		<!-- Display related articles module..-->
		<!--<div style="width:659px; padding-top:25px; min-height:150px;">
		  			  
		  	  
		</div> -->
			
      </div>
	  <!--eof Two Call Row-->
	  <!--eof right side bar-->
      
	  <div class="divSideBar">
	  <!--bof right side bar-->
	  	
					<div class="bannergroup">

<div class="banneritem"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Business right banner -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-8735440417303271"
     data-ad-slot="5748355726"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script><div class="clr"></div>
	</div>

<BR />
</div>
				
			
			<table border="0" cellpadding="0" cellspacing="0" width="100%">
			  <tr>
				<td id="gw_3" >
				  		<!--<div class="module">-->
		<div class="dragDrop" id="drag_right_160"> 

			<!--<div>
				<div>
					<div>-->
																<!--</div>
				</div>
			</div>-->
		</div>
	
				</td>
			  </tr>
			</table>
			
		
					 
      
	  </div>
      <p class="clear"></p>
    <!--</div>-->
	
	  
	 
	<!--bof Features--> <!-- Display only on christmas article detail page .. Christmas itemid here..-->
	  	  
	<!--eof Features-->
	
	<!--bof Two Call Row-->
    <!-- Gallery not display on supplement gallery page -->
	    <div class="divRowCallRow">
	<!--bof Gallery-->
	  
	<!--eof Gallery-->
	</div>
		<!--eof Two Call Row-->
	<!--eof right side bar-->
	
		
		
    <p class="clear"></p>
	
		<!--bof Partner Logo and Links-->
      <div class="CommenRow">
	  <div class="" style="background: none repeat scroll 0 0 #F1F1F1;    border: 1px solid #E3E3E3;   padding: 10px;">
        	    <div style="height:35px; margin-bottom:10px;">
				<ul style="width:1000px; height:25px; float:left; margin-top:5px;">
            	 					  	 <li style="float:left; margin-right:35px;"><a href="http://www.ansbacher.bs" target="_blank"><img src='/images/logoimages/thumbnail/Ansbacher.jpg' alt='http://www.ansbacher.bs' /></a> </li>
										  	 <li style="float:left; margin-right:35px;"><a href="http://www.walkinclinicbahamas.com" target="_blank"><img src='/images/logoimages/thumbnail/Walk-In-Clinic.jpg' alt='http://www.walkinclinicbahamas.com' /></a> </li>
										  	 <li style="float:left; margin-right:35px;"><a href="http://www.cfal.com" target="_blank"><img src='/images/logoimages/thumbnail/CFAL.jpg' alt='http://www.cfal.com' /></a> </li>
										  	 <li style="float:left; margin-right:35px;"><a href="http://www.colinageneral.com" target="_blank"><img src='/images/logoimages/thumbnail/CGIA.jpg' alt='http://www.colinageneral.com' /></a> </li>
										  	 <li style="float:left; margin-right:35px;"><a href="http://www.Colina.com" target="_blank"><img src='/images/logoimages/thumbnail/Colina_Logo.jpg' alt='http://www.Colina.com' /></a> </li>
						
        	    </ul>
				</div>
          </div>
	 </div>


	<!--eof Partner Logo and Links-->
			
		<!--bof Partner Logo and Links-->
	  <div class="CommenRow">
<div class="PartnerBar">
<ul>
<!-- <li><a href="/component/content/10555" _mce_href="/component/content/10555">Work for us</a><br _mce_bogus="1"></li> -->
<li><a href="/component/content/article/10555" _mce_href="/component/content/article/10555">Work for us</a><br _mce_bogus="1"></li>
<!-- <li><a href="/component/content/10557" _mce_href="/component/content/10557">Community Relations</a><br _mce_bogus="1"></li> -->
<li><a href="/component/content/article/10557" _mce_href="/component/content/article/10557">Community Relations</a><br _mce_bogus="1"></li>
<!-- <li><a href="/component/contact/1" _mce_href="/component/contact/1">Corrections/Suggestions</a><br _mce_bogus="1"></li> -->

<li><a href="/component/contact/contact/1" _mce_href="/component/contact/contact/1">Corrections/Suggestions</a><br _mce_bogus="1"></li>

<!-- <li><a href="/component/contact/1" _mce_href="/component/contact/1">Contact The Nassau Guardian</a><br _mce_bogus="1"></li> -->
<li><a href="/component/contact/contact/1" _mce_href="/component/contact/contact/1">Contact The Nassau Guardian</a><br _mce_bogus="1"></li>
<li><a href="javascript:void(0);" _mce_href="javascript:void(0);" onclick="setHomepage('http://nassauguardian.cyberitas.com/');">Make us your homepage</a><br _mce_bogus="1"></li>
<li><a href="/component/eventlist/day" _mce_href="/component/eventlist/day">Events</a><br _mce_bogus="1"></li>
<!-- <li><a href="/component/subscribenews/?view=subscribenews" _mce_href="/component/subscribenews/?view=subscribenews">Home delivery service</a><br _mce_bogus="1"></li> -->
<li><a href="/about-us" _mce_href="/about-us">About Us</a><br _mce_bogus="1"></li>
<!-- <li style="padding-bottom:5px;" _mce_style="padding-bottom: 5px;"><a href="/component/content/10556" _mce_href="/component/content/10556">Newsletter &amp; alerts</a><br _mce_bogus="1"></li> -->
<li style="padding-bottom:5px;" _mce_style="padding-bottom: 5px;"><a href="/component/content/article/10556" _mce_href="/component/content/article/10556">Newsletter &amp; alerts</a><br _mce_bogus="1"></li>
</ul>
<div class="bottom-point">.</div>
</div>
</div>
	<!--eof Partner Logo and Links-->
			
		<!--bof Ad ( 728x90)-->
    <div class="Ad728">
      <div class="bannergroup">

<div class="banneritem"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Bottom Banner Home Page -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-8735440417303271"
     data-ad-slot="0503538725"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script><div class="clr"></div>
	</div>

<BR />
</div>
    </div>
	<!--eof Ad ( 728x90)-->
	
		<!--bof Quick Links-->
      <script language="javascript" type="text/javascript">
function jumpMenu(gotoSelect)
{
	 var i = gotoSelect.selectedIndex;
	 if (gotoSelect.options[i].value.length > 0)
	 {
	 window.location = gotoSelect.options[i].value;
	 }
} 
</script>
<div class="QuickLinks">
      <h2>Quick Links</h2>
      <select name="select" onchange="jumpMenu(this);" >
	          <option value="index.php?option=com_content&amp;view=frontpage&Itemid=1" >Home</option>
	        <option value="index.php?option=com_content&amp;view=category&amp;id=3&Itemid=27" >News</option>
	        <option value="index.php?option=com_content&amp;view=section&amp;id=5&Itemid=2" selected>Business</option>
	        <option value="index.php?option=com_content&amp;view=category&amp;id=43&Itemid=37" >National Review</option>
	        <option value="index.php?option=com_content&amp;type=life&amp;Itemid=41&Itemid=41" >Opinion</option>
	        <option value="index.php?option=com_content&amp;view=category&amp;id=41&Itemid=50" >Sports</option>
	        <option value="index.php?option=com_content&amp;type=lifestyle&amp;Itemid=48&Itemid=48" >Lifestyles</option>
	        <option value="index.php?option=com_content&amp;view=category&amp;id=46&Itemid=49" >Religion</option>
	        <option value="http://www.legacy.com/obituaries/thenassauguardian/&Itemid=53" >Obituaries</option>
	        <option value="index.php?option=com_todaysnews&amp;view=todaysnews&Itemid=112" >Today's News</option>
		
	</select>
    </div>

	<!--eof Quick Links-->
 	
    <p class="clear"></p>
  </div>
  <!--eof container-->

  <footer><!--bof container-->
    <div class="FooterWit">
	  <div class="pageWrapper">
        <div class="footLeft">
			<table width="100%" border="0" cellpadding="0" cellspacing="1"><tr><td nowrap="nowrap"><a href="/tng-links" class="mainlevel" >TNG Links</a><a href="/advertise-with-us" class="mainlevel" >Advertise with us</a><a href="/help" class="mainlevel" >Help</a><a href="/contact-us" class="mainlevel" >Contact Us</a><a href="/privacy-policy" class="mainlevel" >Privacy Policy</a><a href="/terms-and-conditions" class="mainlevel" >Terms &amp; Conditions</a><a href="/site-map" class="mainlevel" >Site Map</a></td></tr></table>
		</div>
        <div class="footRight">&copy; 2017 The Nassau Guardian.  All Rights Reserved.</div>
        <p class="clear"></p>
      </div>
	</div>
	<script type="text/javascript">

	  var _gaq = _gaq || [];
	  _gaq.push(['_setAccount', 'UA-24231410-1']);
	  _gaq.push(['_trackPageview']);
	
	  (function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	  })();
	
	</script>
	
	
	<!-- This is new analytic code for the account of nganalytics111 -->
	<script>
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		ga('create', 'UA-51031762-1', 'thenassauguardian.com');
		ga('send', 'pageview');
	</script>
	<script src="https://sucuri.net/monitoring/badge.js" data-s="13" id="sucuri-s" data-i="ee34fd795bb0dcd1112761ffd6172ec070faa2004c" data-p="r" - position - l(left) or r(right) or o(relative) data-c="l" data-t="s" ></script>
	
  </footer> <!--eof container--> 
</div><!--eof pageBody-->
</body>
</html>
